Willkommen Anonymous, es sind 33 User online. [ Anzeigen ]


[RPG]Board Diskussion Diskussionsforum


[ Login ] [ Registrieren ] [ Abo ] [ Suche ] [ Profil ] [ Hilfe ]


Operatoren: Abraxas
Moderatoren: zauriel, juh
[ ANTWORTEN ]

Autor Druckansicht   Thema: Firefox & Thunderbird
Seite: |< <<< << 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Karras

Profil anschauen ]

erstellt am 15.10.2014 um 20:02 Uhr       Zitatantwort        #1896428

Nope, normaler Desktop PC.

--
Karras

Karras

Profil anschauen ]

erstellt am 08.03.2015 um 18:16 Uhr       Zitatantwort        #1907418

Weiß jemand wie ich oben die Schnellsuche im FF nach dem Update wieder so umstellen kann, dass ich direkt die entsprechende Suchmaschine auswählen kann? Und nicht erst den Suchbegriff eingeben und dann die Suchmaschine unten auswählen muss? Weil Standardmäßig ist ja Google und die haben ja ne Echtzeitsuche, also warum jeden Begriff erstmal halb bei Google eingeben, wenn ich eigentlich bei Youtube, dict.cc, Amazon oder sonstwo suchen wollte.

--
Karras

Therak

Profil anschauen ]

erstellt am 08.03.2015 um 18:25 Uhr       Zitatantwort        #1907420

I've found a solution. If you go into about:config, then search for the browser.search.showOneOffButtons boolean and toggle that, this restores the old functionality. (You might need to restart your browser)

Note that, like always, edit your about:config at your own risk.
Karras

Profil anschauen ]

erstellt am 08.03.2015 um 18:35 Uhr       Zitatantwort        #1907424

Hat funktioniert, thx!

--
Karras

Therak

Profil anschauen ]

erstellt am 08.03.2015 um 18:43 Uhr       Zitatantwort        #1907425

Gelobt sei Google!
Hancoque

Profil anschauen ]

erstellt am 12.03.2015 um 12:38 Uhr       Zitatantwort        #1907673

Ich nutze die Suchleiste schon länger gar nicht mehr und hab sie aus der Browser-Oberfläche entfernt, damit sie Platz macht für Buttons von Erweiterungen, die ich dort platziert habe. Stattdessen verwende ich auch für Suchen die normale Adressleiste mit konfigurierten Präfixen. Für Google gebe ich z.B "g Suchbegriff" ein und für das LEO-Wörterbuch "leo Suchbegriff". Diese Präfixe kann man selbst vergeben bei der Konfiguration der jeweiligen Suchen.
McCrazy

Profil anschauen ]

erstellt am 20.08.2015 um 19:15 Uhr     ICQ 79142685  Zitatantwort        #1918833

Hallo zusammen

Ich habe seit ein paar Tage ein seltsames Problem im Firefox. Die aktuelle Version ist 40.0.2.

Wenn ich nun in einem Forum etwas schreiben will, lagt* es und manchmal, wenn ich die Maus nur bewege, ohne Tasten zu drücken, scrollt es irgendwo hin.

*drückt sich aus, indem die Buchstaben ewigs nicht auftauchen und plötzlich ganze Wörter aufploppen. Oder Backspace irgendwann anfängt und wenn es dann tut, ist mehr gelöscht als gewünscht.

In WoW z.B. hab ich das Problem nicht. Ist bisher wirklich nur im Firefox aufgetreten.

Weiss einer, woran das liegen könnte und wenn ja, wie man es wieder normalisiert?

--
You people today... you are the John Snows of Hardcore. You. Know. Nothing.

De/Movit

Profil anschauen ]

erstellt am 20.08.2015 um 19:21 Uhr   Homepage besuchen    Zitatantwort        #1918838

Kenne das Problem eher aus Situationen, wenn der PC überlastet ist, CPU oder RAM.
McCrazy

Profil anschauen ]

erstellt am 20.08.2015 um 19:35 Uhr     ICQ 79142685  Zitatantwort        #1918842

Ich spiele öfter mit 2 WoW-Clienten gleichzeitig, aber wie gesagt, das Problem gibts erst seit ein paar Tagen. Auch wenn sonst nichts läuft.

--
You people today... you are the John Snows of Hardcore. You. Know. Nothing.

De/Movit

Profil anschauen ]

erstellt am 03.11.2015 um 23:52 Uhr   Homepage besuchen    Zitatantwort        #1922936

Der neue Firefox 42 hat jetzt einen Pornomodus, in dem man selbst mit deaktivierten Adblocker nicht auf Bild.de kommt. Was viel über die dort verwendete Werbung aussagt.
Karras

Profil anschauen ]

erstellt am 04.11.2015 um 09:11 Uhr       Zitatantwort        #1922940

Hahaha, wat et nicht alles gibt

--
Karras

Therak

Profil anschauen ]

erstellt am 04.11.2015 um 10:33 Uhr       Zitatantwort        #1922942

Karras schrieb am 04.11.2015 um 09:11 Uhr:

Hahaha, wat et nicht alles gibt


Den Privaten Modus gibt's doch schon ewig und drei Tage.

//Edit: Also dass ich bei Tabs jetzt direkt die Soundausgabe stoppen kann find ich toll
Administrator
uzi

Profil anschauen ]

erstellt am 05.11.2015 um 16:33 Uhr eMail schreiben      Zitatantwort        #1923000

kann man eigentlich den private mode auch für einzelne tabs aktivieren? andernfalls ist der für mich mehr oder weniger nutzlos.
Administrator
Monti

Profil anschauen ]

Lord of the Board

erstellt am 05.11.2015 um 17:36 Uhr eMail schreiben      Zitatantwort        #1923005

mein Gott, mach doch einfach nen neues Fenster für deine pornos auf! ist doch wohl nicht zu viel verlangt!
Karras

Profil anschauen ]

erstellt am 05.11.2015 um 18:56 Uhr       Zitatantwort        #1923010

Therak schrieb am 04.11.2015 um 10:33 Uhr:

Karras schrieb am 04.11.2015 um 09:11 Uhr:

Hahaha, wat et nicht alles gibt


Den Privaten Modus gibt's doch schon ewig und drei Tage.


Ich habe ihn noch nie benutzt.

--
Karras

Karras

Profil anschauen ]

erstellt am 20.12.2015 um 11:20 Uhr       Zitatantwort        #1924356

Lässt es sich abstellen, dass die neueste Version bei allem was ich in die URL Zeile eintippe automatisch direkt dadrunter vorschlägt es mit Google zu suchen?

--
Karras

raabenaas

Profil anschauen ]

erstellt am 20.12.2015 um 11:22 Uhr     Skype challith  Zitatantwort        #1924357

ja geht ueber die chronik einstellungen, anlegen etcpp

--
aso ja ne is klar.... die welt geht unter und wir sind absolut unschuldig.

[Externer Link - Bitte einloggen oder registrieren]

Karras

Profil anschauen ]

erstellt am 20.12.2015 um 11:25 Uhr       Zitatantwort        #1924358

Hab auch per Google ne direkt Config gefunden die diese Abgleichung von Adressleiste und Suchleiste beendet: [Externer Link - Bitte einloggen oder registrieren]

--
Karras

Administrator
uzi

Profil anschauen ]

erstellt am 29.12.2015 um 16:00 Uhr eMail schreiben      Zitatantwort        #1924566

gibts eigentlich irgendeine möglichkeit, html5-videos herunterzuladen? für flash hab ich immer das downloadhelper-plugin benutzt, aber ich habe flash inzwischen eigentlich abgeschaltet. und besagtes plugin scheint html5-videos nicht zu unterstützen...
Wollbaer

Profil anschauen ]

Gilde/Clan:
Bastelbär der [LV]

erstellt am 01.10.2016 um 14:20 Uhr eMail schreiben      Zitatantwort        #1931100

irgendwie zickt mein firefox. ob das an dem win-update, der hudelei mit den firewalls oder sonstwas liegt weiß ich nicht.
jedenfalls geht der download von dateien nicht mehr, wenn eine seite automatisch den download starten will oder man links auf nen link klickt. es funktioniert nur, wenn ich beim rechtsklick "ziel speichern unter..." wähle.
hab auch schon mal neu installiert, aber keine änderung. andere browser haben auch keine probleme.
jemand ne idee?

--
"Mehr Arbeitsspeicher erhöht bei jedem Computer die Schwuppdizität, seine gefühlte Geschwindigkeit."
c't 8/08

Administrator
uzi

Profil anschauen ]

erstellt am 01.10.2016 um 14:46 Uhr eMail schreiben      Zitatantwort        #1931102

options -> downloads -> save files to -> steht da was? und wenn ja, hat der firefox dort schreibrechte?
SirMarc

Profil anschauen ]

Gilde/Clan:
Gilde der Verückten Altenheim Pfleger. ^^^^^^

erstellt am 01.10.2016 um 15:50 Uhr eMail schreiben    ICQ 560817354  Zitatantwort        #1931104

Hatte noch nie den IE der erste Browser war Netscape Gold alle versionen den mozilla den Seamonkey und den FF.
Und da nur noch 64 bit und nur noch die alphas von ff, TB, SeaMonkey(2.49 gerade)
[Externer Link - Bitte einloggen oder registrieren] ist auch nicht schlecht noch einer mit einem classic menue, alles ohne Classic Menü kommt mir nicht auf die HD.

@Uzi
Mit JDowloader 2 bringt man alles zum Downladen. ;-)
den link mit rechts anklicken und Kopieren schon übernimmt JDownloader das Kommando.
Ach für youtube wunderbar,und zeigt dir den noch alle Formate.

@Wollbaer
Am wenigsten Problem hast wenn der Download Path auf den Desktop in ein Ordner zeigt, kannst den später verteilen. ;-)

--
Windows 10 Enterprise 1709 16257.1 x64 Insider
Ein Glücklicher Marc Senn

Wollbaer

Profil anschauen ]

Gilde/Clan:
Bastelbär der [LV]

erstellt am 01.10.2016 um 20:45 Uhr eMail schreiben      Zitatantwort        #1931107

ich hab da "jedes mal fragen" eingestellt. hab jetzt mal testweise auf den normalen "downloads" ordner gestellt, gleicher effekt.


--
"Mehr Arbeitsspeicher erhöht bei jedem Computer die Schwuppdizität, seine gefühlte Geschwindigkeit."
c't 8/08

Administrator
uzi

Profil anschauen ]

erstellt am 01.10.2016 um 22:29 Uhr eMail schreiben      Zitatantwort        #1931108

ist vielleicht irgendein addon installiert, dass das verursachen könnte?
Wollbaer

Profil anschauen ]

Gilde/Clan:
Bastelbär der [LV]

erstellt am 02.10.2016 um 00:28 Uhr eMail schreiben      Zitatantwort        #1931110

denke nicht, hab ich nur die "new tab override" erweiterung und 3 plugins für videos.

--
"Mehr Arbeitsspeicher erhöht bei jedem Computer die Schwuppdizität, seine gefühlte Geschwindigkeit."
c't 8/08

Wollbaer

Profil anschauen ]

Gilde/Clan:
Bastelbär der [LV]

erstellt am 02.10.2016 um 01:00 Uhr eMail schreiben      Zitatantwort        #1931112

hm, nu gehts wieder. hatte noch gelesen mal solle mal ein neues profil anlegen, also gemacht, download probiert, ging.
jetzt wollte ich im alten profil die bookmarks exportieren und hab einfach vorher nochmal nen download probiert und siehe da: alles wie es soll.

--
"Mehr Arbeitsspeicher erhöht bei jedem Computer die Schwuppdizität, seine gefühlte Geschwindigkeit."
c't 8/08

Karras

Profil anschauen ]

erstellt am 14.10.2017 um 19:04 Uhr       Zitatantwort        #1937534

No script ist aus meiner Firefox Addonleiste verschwunden, aber weiterhin aktiv, jemand ne Idee, wie ich das Icon und damit das Addon wieder benutzbar mache? Scheint irgendein Update gegeben zu haben.

Edit: Ich probiere das hier mal: [Externer Link - Bitte einloggen oder registrieren]

--
Karras

Mondkalb

Profil anschauen ]

erstellt am 14.10.2017 um 19:12 Uhr   Homepage besuchen    Zitatantwort        #1937535

Karras schrieb am 14.10.2017 um 19:04 Uhr:

No script ist aus meiner Firefox Addonleiste verschwunden, aber weiterhin aktiv, jemand ne Idee, wie ich das Icon und damit das Addon wieder benutzbar mache? Scheint irgendein Update gegeben zu haben.

Edit: Ich probiere das hier mal: [Externer Link - Bitte einloggen oder registrieren]


Das hatte ich heute auch und bin fast wahnsinnig geworden. Bei mir hat es geholfen, das AddOn zu deinstallieren und wieder neu zu installieren.
Wisdom25

Profil anschauen ]

erstellt am 16.10.2017 um 20:28 Uhr       Zitatantwort        #1937549

Ja, hatte ich ebenfalls. Die safe-mode Methode hat aber funktioniert.
Seite: |< <<< << 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
Druckansicht   Thema: Firefox & Thunderbird  
[ ANTWORTEN ]

[RPG]Board Diskussion Diskussionsforum

  


[RPG]Board 1.94.01 wird betrieben von Sebastian "Pandur" Olle.
Programmiert von Andreas "Monti" Bytzek.
Nutzungsbedingungen / Impressum / Haftungsausschluss / Datenschutz
Scriptlaufzeit: 1.49 sec